Fonts

By on June 10, 2014 7:15:53 PM from Elemental Forums Elemental Forums

Maseren

Join Date 05/2008
0

Hi All, 

 

Anyone have any ideas how to change fonts of the game. My wife and I play it, and for some reason the font on mine is larger while hers is smaller, running the same resolution. Thanks in advance. 

Locked Post 6 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
June 10, 2014 7:26:52 PM from Elemental Forums Elemental Forums

N/A

Reason for Karma (Optional)
Successfully updated karma reason!
April 30, 2015 1:18:48 AM from Elemental Forums Elemental Forums

Hi, I realise this is an old thread but I have followed the steps in the linked post (editing the FontSwap.ini file) and it does not appear to have made any difference to my UI font sizes in the main menu or tutorial (which is as far as I have checked). I have the latest version of FE:LH from steam and my drivers are up to date.

My laptop screen is 3200 x 1800 so the game is pretty much unplayable for me.

I would be grateful for any advice.

Reason for Karma (Optional)
Successfully updated karma reason!
April 30, 2015 2:24:30 AM from Elemental Forums Elemental Forums

N/A

Reason for Karma (Optional)
Successfully updated karma reason!
April 30, 2015 5:00:33 AM from Elemental Forums Elemental Forums

Thanks for that.

I tested with forcepink and it worked as expected.

I also managed to make the font a readable size.

Unfortunately, I was not able to find a font size that was large enough to comfortably read without being too large for the text boxes/windows/menus. Also, the icons and so forth remain very small and difficult to click on.

I have attempted to run at lower res using the graphics options in game and restarting but this seems to result in a windowed mode in which icons and text remain very small. To try and stop this I edited the Settings.ini file and checked with Fullscreen=0 and Fullscreen=1 but this didn't seem to make a difference. I also tried to edit the steam launch options to include -fullscreen and also tried with -fullscreen -w <1600> and -fullscreen -w <1024> but these didn't help either.

Not sure if you have any more advice. Looks like I might need to wait for the update for a scaling UI. 

 

Reason for Karma (Optional)
Successfully updated karma reason!
April 30, 2015 6:17:00 AM from Elemental Forums Elemental Forums

N/A

Reason for Karma (Optional)
Successfully updated karma reason!
April 30, 2015 10:10:18 AM from Elemental Forums Elemental Forums

Thanks PS, your suggestion to modify Prefs.ini (not Settings.ini in the steamapps folder) worked and the game is now playable fullscreen at 1920 x 1080 with slightly larger font sizes from editing FontSwap.

I have read that XtraDeconstruct is a great mod too. I look forward to checking it out.

Cheers

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #101114  walnut1   Server Load Time: 00:00:00.0000250   Page Render Time: