[1.32] Crash Report

By on March 4, 2013 4:14:55 PM from Elemental Forums Elemental Forums

MuLaFlaga

Join Date 03/2006
+9

Game play was much better and I though we got the issue fixed then it happend....

I got a debug but not the other...

http://dl.dropbox.com/u/15383583/debug.132.3.4.2013.rar

I did find this in the other location but not form this crash

http://dl.dropbox.com/u/15383583/FallenEnchantress1_32-2013-03-03T18-59-47_150.zip

Here is the save game

http://dl.dropbox.com/u/15383583/FallenEnchantress1_32-2013-03-03T18-59-47_150.zip

and I found a city built on top of a outpost and an outpost were the AI should not be able to build one

[/URL]

[/URL]

cheers

ps. in this game 2 of the AI was eliminated early.

1 Reply
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
March 6, 2013 1:44:37 PM from Elemental Forums Elemental Forums

Here is another one

http://dl.dropbox.com/u/15383583/debug.132.3.5.2013.rar

Quoting Derek Paxton,
Thank you MuLaFlaga.  I was able to repro a crash with your save, and that fix will be checked into today's patch (btw, you have a nice kingdom going there, watch out for those AI's rushing for a spell of making victory).
I don't know if the crash I got with your save is the same as the crash you got.  But just like you I got maybe 50-80 turns in before it crashed.  The logs don't give us enough info to go on, but it was great that we could catch it here in the office.  We do have some additional debug code that would help us track it down if you run into it again so if you continue to have problems PM me and I'll get you some new code so we can get it fixed for you.
Thank you for your help, and I apologize for the inconvienence.

Is this still available?

cheers

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108431  walnut1   Server Load Time: 00:00:00.0000141   Page Render Time: