[1.05] Still white screen in battles

By on August 25, 2010 6:41:50 AM from Elemental Forums Elemental Forums

JoseDelia

Join Date 12/2007
0

Latest graphics driver (NVidia 258.96), latest game version, and i still get the white screen in some battles, the game runs fine, i have sounds and if i move the mouse anb by chance put it in a troop i see the details, i also see the UI, but the rest is a white screen.

 

Any ideas to solve this?

 

10 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 7:18:41 AM from Elemental Forums Elemental Forums

I have the same issue.  When I go into a battle I cross my fingers sometimes it works sometimes I get the white screen.  Sound still works, the tree and bottom bar etc are still there I just canèt see anything but white.  I have to alt-tab to get out, but when I alt-tab back in all the graphics are messed up and nothing works.

I am running Windows XP on a Mac through bootcamp.

 

Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 9:25:09 AM from Elemental Forums Elemental Forums

Quoting ,
Latest graphics driver (NVidia 258.96), latest game version, and i still get the white screen in some battles, the game runs fine, i have sounds and if i move the mouse anb by chance put it in a troop i see the details, i also see the UI, but the rest is a white screen.

 

Any ideas to solve this?

 

Do you have AA turned on?  I don't have an NVIDIA card, but when I turn AA on, the hud is visible but the map is blank unless I scroll all the way out to cloth map view. Try tuning AA off.

Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 9:43:39 AM from Elemental Forums Elemental Forums

Same issue, just updated to the newest drivers because I hadn't updated this month, to no avail.

Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 10:45:15 AM from Elemental Forums Elemental Forums

We've cobbled together a machine internally that repro's this bug pretty consitently, so that's the first step towards fixing it  

I'll keep you updated on the progress!

Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 10:47:13 AM from Elemental Forums Elemental Forums

I too am getting white battle screens, and when I exit the frame rate drops dramatically...

Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 12:04:34 PM from Elemental Forums Elemental Forums

Quoting BoogieBac,
We've cobbled together a machine internally that repro's this bug pretty consitently, so that's the first step towards fixing it  

I'll keep you updated on the progress!

 

That's why i like Stardock...

I hope you can resolve the problem soon, i really like the game, and have it and not being able to play is a torture.

Thanks.

Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 12:09:38 PM from Elemental Forums Elemental Forums

Same issue. Happened in EVERY tactical battle I attempted in either 1.01 or 1.05.

Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 12:31:44 PM from Elemental Forums Elemental Forums

Without AA it happend to me today. No AA. Everything maxed out, HD res. Campaign first map, fight with trolls, so I've managed to play a little before.

Reason for Karma (Optional)
Successfully updated karma reason!
August 25, 2010 2:54:10 PM from Elemental Forums Elemental Forums

First, thank you guys at Stardock; your constant commitment and speedy responses to these problems are why I am sticking with this game (plus: it's just too much fun!)

 

I also get this white screen problem (just to clarify, is this white screen the fog of war?), but it seems some people still are able to get back in game. For me, the whole thing crashes and I shut down. Anyone else have this variant of the problem?

Reason for Karma (Optional)
Successfully updated karma reason!
September 7, 2010 6:03:04 PM from Elemental Forums Elemental Forums

I can tell you NVid drivers 8.16.11.9107 work. HAven't gotten a white screen it tac battles... But I do get tons of "out of Memory" crashes at save.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000563   Page Render Time: